Lost posting

Something you love about this web site? Say it here. Something you hate... well, i guess you can say that here too :)

Moderators: alexg, BarbaraSher, Tituba

Lost posting

Postby Alexia » Tue Sep 09, 2008 1:25 am

Merk, Help !! I just typed a long posting to Elizagard on Visual Calendars for Scanners, and was told I had to sign in before I could reply to a post. Well, I had already signed in -- were you asleep ? Can you retrieve this posting ? It was a long one, and I'm sure I'll never be able to remember all that I said, if I try to re-do it. Alexia.
Alexia
Veteran Poster
Veteran Poster
 
Posts: 418
Joined: Wed Apr 25, 2001 10:01 pm
Location: Mainly around Europe

Re: Lost posting

Postby merk » Tue Sep 09, 2008 1:19 pm

Sorry but if the post doesn't show up on the board, then it's gone. There's no copy of it retained if it's not actually posted. Few things you can do to prevent lost posts: 1. when you sign in, check the box to keep yourself logged in. Then you shouldn't get prompted to log in again. 2. if you do get prompted to login and your post somehow gets lost, click the back button on your browser, you should be able to go back to the page where you were composing your message and the message should still be there. If the message is not when you go back, try using a different browser (http://www.getfirefox.com or http://www.google.com/chrome) 3. before you click submit, highlight all the text in the box and right click it and select copy. Then you can either paste it all into a notepad or word to temporarily save a copy - or just click submit and if there's a problem just go back and paste in your text back into the box and submit it again.
My Blog http://blog.imerk.com
User avatar
merk
Site Admin
Site Admin
 
Posts: 2710
Joined: Wed Jul 21, 1999 10:01 pm
Location: Pasadena, CA

Re: Lost posting

Postby Scenario Thinker » Tue Sep 09, 2008 7:25 pm

merk wrote:2. if you do get prompted to login and your post somehow gets lost, click the back button on your browser, you should be able to go back to the page where you were composing your message and the message should still be there. If the message is not when you go back, try using a different browser (http://www.getfirefox.com or http://www.google.com/chrome)
Be careful (at least with Internet Explorer). I submitted a post, got the login screen, tried the back button and the post was gone. Nothing I did found the page where the post was (even after then logging in, looking at history, etc.). What I should have done was test that I was still logged in with a separate window, and if not, login within the separate window, THEN, submit the post from the posting window. I was at work where they've disabled cookies and the ability to stay logged in, and I had a post sitting there in various stages while I did work-work ( :) ). Then, when I tried to submit it (actually I tried to just preview it), I had the problem. Normally my posts don't just sit there, and normally I do save longer posts (this one was small to medium).
S.Thinker
....o
^/v
/>
User avatar
Scenario Thinker
Mega Poster
Mega Poster
 
Posts: 7331
Joined: Sun Mar 14, 2004 11:01 pm
Location: near Chicago

Re: Lost posting

Postby merk » Tue Sep 09, 2008 9:35 pm

use a different browser. You should be able to use the back the button to go back to the screen where you were writing the message and the message should still be there. If it not, it's your browsers fault. i dont use IE as my main browser so I'm not sure if it behaves or not, but firefox does and chrome (from google) seems to as well.
My Blog http://blog.imerk.com
User avatar
merk
Site Admin
Site Admin
 
Posts: 2710
Joined: Wed Jul 21, 1999 10:01 pm
Location: Pasadena, CA

Re: Lost posting

Postby Scenario Thinker » Wed Sep 10, 2008 5:14 am

I have to use IE at work, I use Firefox at home where I don't usually let posts hang in "mid air" anyhow.
S.Thinker
....o
^/v
/>
User avatar
Scenario Thinker
Mega Poster
Mega Poster
 
Posts: 7331
Joined: Sun Mar 14, 2004 11:01 pm
Location: near Chicago

Re: Lost posting

Postby Tituba » Wed Sep 10, 2008 5:43 am

Stay away from IE for alot of reasons. Antivirus 2008/9 is spreading rapidly (I've cleaned it off over a dozen times now) and the common denominator has been they all were using IE.
Tituba
Mega Poster
Mega Poster
 
Posts: 9619
Joined: Mon Jul 28, 2003 10:01 pm
Location: North Shore - Boston

Re: Lost posting

Postby Scenario Thinker » Wed Sep 10, 2008 6:21 am

Well, at work I can't help it, but they keep the viruses away pretty good.
S.Thinker
....o
^/v
/>
User avatar
Scenario Thinker
Mega Poster
Mega Poster
 
Posts: 7331
Joined: Sun Mar 14, 2004 11:01 pm
Location: near Chicago

Re: Lost posting

Postby Alexia » Thu Sep 11, 2008 12:38 am

Thank you for your advice, everybody. I'll try to keep it in mind. Alexia.
Alexia
Veteran Poster
Veteran Poster
 
Posts: 418
Joined: Wed Apr 25, 2001 10:01 pm
Location: Mainly around Europe


Return to Website Comments

Who is online

Users browsing this forum: No registered users and 2 guests