Page 1 of 1

Lost posting

PostPosted: Tue Sep 09, 2008 1:25 am
by Alexia
Merk, Help !! I just typed a long posting to Elizagard on Visual Calendars for Scanners, and was told I had to sign in before I could reply to a post. Well, I had already signed in -- were you asleep ? Can you retrieve this posting ? It was a long one, and I'm sure I'll never be able to remember all that I said, if I try to re-do it. Alexia.

Re: Lost posting

PostPosted: Tue Sep 09, 2008 1:19 pm
by merk
Sorry but if the post doesn't show up on the board, then it's gone. There's no copy of it retained if it's not actually posted. Few things you can do to prevent lost posts: 1. when you sign in, check the box to keep yourself logged in. Then you shouldn't get prompted to log in again. 2. if you do get prompted to login and your post somehow gets lost, click the back button on your browser, you should be able to go back to the page where you were composing your message and the message should still be there. If the message is not when you go back, try using a different browser (http://www.getfirefox.com or http://www.google.com/chrome) 3. before you click submit, highlight all the text in the box and right click it and select copy. Then you can either paste it all into a notepad or word to temporarily save a copy - or just click submit and if there's a problem just go back and paste in your text back into the box and submit it again.

Re: Lost posting

PostPosted: Tue Sep 09, 2008 7:25 pm
by Scenario Thinker
merk wrote:2. if you do get prompted to login and your post somehow gets lost, click the back button on your browser, you should be able to go back to the page where you were composing your message and the message should still be there. If the message is not when you go back, try using a different browser (http://www.getfirefox.com or http://www.google.com/chrome)
Be careful (at least with Internet Explorer). I submitted a post, got the login screen, tried the back button and the post was gone. Nothing I did found the page where the post was (even after then logging in, looking at history, etc.). What I should have done was test that I was still logged in with a separate window, and if not, login within the separate window, THEN, submit the post from the posting window. I was at work where they've disabled cookies and the ability to stay logged in, and I had a post sitting there in various stages while I did work-work ( :) ). Then, when I tried to submit it (actually I tried to just preview it), I had the problem. Normally my posts don't just sit there, and normally I do save longer posts (this one was small to medium).

Re: Lost posting

PostPosted: Tue Sep 09, 2008 9:35 pm
by merk
use a different browser. You should be able to use the back the button to go back to the screen where you were writing the message and the message should still be there. If it not, it's your browsers fault. i dont use IE as my main browser so I'm not sure if it behaves or not, but firefox does and chrome (from google) seems to as well.

Re: Lost posting

PostPosted: Wed Sep 10, 2008 5:14 am
by Scenario Thinker
I have to use IE at work, I use Firefox at home where I don't usually let posts hang in "mid air" anyhow.

Re: Lost posting

PostPosted: Wed Sep 10, 2008 5:43 am
by Tituba
Stay away from IE for alot of reasons. Antivirus 2008/9 is spreading rapidly (I've cleaned it off over a dozen times now) and the common denominator has been they all were using IE.

Re: Lost posting

PostPosted: Wed Sep 10, 2008 6:21 am
by Scenario Thinker
Well, at work I can't help it, but they keep the viruses away pretty good.

Re: Lost posting

PostPosted: Thu Sep 11, 2008 12:38 am
by Alexia
Thank you for your advice, everybody. I'll try to keep it in mind. Alexia.