Page 1 of 1

Problem with PMs?

PostPosted: Thu Nov 05, 2009 9:07 am
by MoreMagic
Hi Merk, Tituba, et al moderators: I have been trying to reply to a PM from Barbara, and after I hit "submit" I got the message that my reply has been successfully sent, but then it showed up in my Outbox only and not in my Sentmail file. I thought maybe there was a delay in the actual transmission, but its been more than 24 hours and the message is still in my Outbox. When Itried to PM Merk with this question, the same thing happened. Does this mean my messages haven't gone through? Am I doing something wrong? Thanks! MoreMagic

Re: Problem with PMs?

PostPosted: Thu Nov 05, 2009 12:07 pm
by merk
It just means it hasn't been read yet. Send yourself a PM and you'll see what i mean.

Re: Problem with PMs?

PostPosted: Thu Nov 05, 2009 12:24 pm
by MoreMagic
Oh. Thanks. :oops:

Re: Problem with PMs?

PostPosted: Fri Nov 06, 2009 12:03 pm
by Unity
Merk, that's interesting, I never knew that. I've got some from years ago in my outbox and I wondered about it.

Re: Problem with PMs?

PostPosted: Fri Nov 06, 2009 12:27 pm
by merk
Unity wrote:Merk, that's interesting, I never knew that. I've got some from years ago in my outbox and I wondered about it.
well now you know :) I cant recall if the previous version of the bulletin board had this or if it's just the current version. it's possible if those were sent before we upgraded to the latest version that the status of those messages might not be accurate. Then again if the person never replied to them, maybe the status is accurate :)