my account

Something you love about this web site? Say it here. Something you hate... well, i guess you can say that here too :)

Moderators: alexg, BarbaraSher, Tituba

Re: my account

Postby Scenario Thinker » Thu Jul 07, 2011 8:30 am

Did you clear Unity1 out of your browser form (username field), though?
S.Thinker
....o
^/v
/>
User avatar
Scenario Thinker
Mega Poster
Mega Poster
 
Posts: 7331
Joined: Sun Mar 14, 2004 11:01 pm
Location: near Chicago

Re: my account

Postby Unity1 » Thu Jul 07, 2011 9:02 am

I cleared it.
Unity1
Mega Poster
Mega Poster
 
Posts: 1662
Joined: Wed Jun 29, 2011 3:39 pm

Re: my account

Postby Tituba » Thu Jul 07, 2011 9:38 am

Try this:

Download and install and run CC Cleaner

http://www.filehippo.com/download_ccleaner

Try again after running the cleaner. If that doesn't work, download and install Chrome and use that browser
http://www.google.com/chrome/intl/en/ma ... brand=CHKZ
Tituba
Mega Poster
Mega Poster
 
Posts: 9615
Joined: Mon Jul 28, 2003 10:01 pm
Location: North Shore - Boston

Re: my account

Postby Unity1 » Fri Jul 08, 2011 3:29 am

Thanks for your advice everyone.

Nothing has made any difference.

I'm going to stay as Unity1. I don't think it will be that long before I catch up with my 7,800 posts :D
Unity1
Mega Poster
Mega Poster
 
Posts: 1662
Joined: Wed Jun 29, 2011 3:39 pm

Re: my account

Postby Scenario Thinker » Fri Jul 08, 2011 5:05 am

You mean 7860 posts! We'll just add Unity1 + Unity.

That is really bizarre, but since it happened to me when I tried your ID, I can vouch for it happening. Even when I deleted "scenario thinker" from automatically populating the usrename field, it still wouldn't let me log in and then just populated the username as blank, then. Somehow, Alex said he got in with it, though.
S.Thinker
....o
^/v
/>
User avatar
Scenario Thinker
Mega Poster
Mega Poster
 
Posts: 7331
Joined: Sun Mar 14, 2004 11:01 pm
Location: near Chicago

Re: my account

Postby Unity1 » Fri Jul 08, 2011 7:43 am

deleted "scenario thinker" from automatically populating the usrename field

that part makes me laugh :D

now you need to overpopulate the dating field LOL
Unity1
Mega Poster
Mega Poster
 
Posts: 1662
Joined: Wed Jun 29, 2011 3:39 pm

Re: my account

Postby happykat2 » Tue Jul 12, 2011 3:36 pm

I've been having the exact same problem, as per the thread below!
happykat2
New Poster
New Poster
 
Posts: 5
Joined: Wed May 04, 2011 3:27 am

Re: my account

Postby alexg » Tue Jul 12, 2011 6:19 pm

Scenario Thinker wrote:
alexg wrote: ... when you got that page it was bringing up the saved data for that form in your browser, not from the site.

I did look up how to clear the browser form fields, but after I got rid of "scenario thinker", then it just came back with a blank user id and still getting the error message. But, we can see if this works with Unity.


What happens is that the form with the CAPTCHA challenge is seen by your browser as a different form, and so it populates it, even though you cleared the data from the main login form.

To be perfectly clear:
1) Saved form data comes ONLY from your browser - never from a site. So anytime you see a form pre-populated it is from the browser.
2) The CAPTCHA challenge will appear even if you enter the right password. It does not mean you entered the wrong password. It will keep reappearing until you enter your username and correct password and the correct CAPTCHA answer (which is always the same.) When you do that you will be logged in. I tested this with your account. I promise it works.
3) If, unfortunately, there is some BOT out there trying to login as you, you may see the CAPTCHA every time you login. I'm sorry for the (minor) inconvenience. There is something in the release notes for the update phpbb pushed out yesterday about CAPTCHAs on repeated logins. Maybe that will help alleviate the problem. I will install it by the weekend.

Please trust me, your account works. The repeated login failures CAPTCHA screen does not mean you cannot login. If entering your data on that screen does not get you in, please give me the details.
alexg
Site Admin
Site Admin
 
Posts: 25
Joined: Mon Mar 29, 2010 9:37 am

Re: my account

Postby happykat » Mon Oct 31, 2011 7:20 pm

Just tried again with what I described in the "can't login" thread, of going through the "lost password" procedure, then changing password back to the original. It's working.... for now.....
happykat
Experienced Poster
Experienced Poster
 
Posts: 137
Joined: Tue May 17, 2005 12:46 am

Re: my account

Postby Unity1 » Tue Nov 01, 2011 2:06 am

Hope you continue to be successful, I could never use my first account again.

Strange that is seemed to be just us with the problem.
Unity1
Mega Poster
Mega Poster
 
Posts: 1662
Joined: Wed Jun 29, 2011 3:39 pm

Previous

Return to Website Comments

Who is online

Users browsing this forum: No registered users and 1 guest